Question(UnrealEngine): Does anyone know why my niagara mesh particle stop rotating in viewport

Like in this video my mesh particle are not rotating at all
Does any one know the reason or a possible fix about it.

I got the fix: Just turn on the local space on emmiter setting on Niagara System.

Yeah, as you mentioned before. Local space will fix it right away.
However, if you wanted particles to be in WorldSpace (for example, because you want to move the emitter at runtime, without moving the particles), you can just set the velocity that you are applying to the particles to be in local space.