Mesh Emitter not Rendering Material

Hey Everyone, I’m in a little of a pickle here, i’m trying to apply a material on a mesh emitter but it doesn’t seem to render the material and only the mesh. I’ve even tried applying it to sample Material and Mesh material that I know should show up but not even that is working. I’m using Unreal Engine 4 and I’m a little new to VFX so maybe it’s something simple i’m missing? I’ve been working on this for a week and I can’t seem to find a solution. Thanks again for any help on this.

Here’s a video

Under your Mesh Data module, there’s a checkbox to override the material, that should apply whatever material you have in your Required module to your mesh

1 Like

Ah! That did it! Thanks so much! :heart::heart::heart:

No problem, glad it was that simple :+1:

1 Like