Does anyone know why my particles become black the further away I get?

omg i figured it out! There an option for what to do when the particle is less than a pixel wide in the sprite renderer:

by default its set to “automatic”, which darkens the pixels. You have to set it to Enable “A”


Interesting, did not know this!

1 Like