Image sequence jitters after rendering

Hi everyone ! :wave: :sparkles:

I’ve been encountering a problem with Unreal Engine 5 for the past few days : When I render an image sequence and import it into DaVinci, it’s all jittery :

(sorry for the poor quality gif)

I’ve tried different options to fix this so far :

  • Made sure my timeline framerate was matching Davinci’s
  • Rendering in JPG 3840x2160 (because somehow that’s what fixed the issue the last time I got it) and 1920x1080
  • Rendering in PNG 3840x2160 and 1920x1080
  • Rendering in EXR 3840x2160 and 1920x1080
  • Closing/reopening Unreal
  • Closing everything on my PC except for Unreal

but none of those worked. I managed to mitigate the effect by ticking those two boxes :

but it’s still there, just a bit harder to notice :face_with_diagonal_mouth:

Does anyone have an idea on how to fix this ? I’m guessing it has something to do with my project settings / Davinci’s import settings but it all worked fine for my last render so I don’t know :sweat_smile:

I’ve found the solution ! For anyone running into the same problem, it’s probably because you’re using the deprecated version of Unreal’s Render Sequence. Enabling “Movie Render Queue” in the Plugins panel fixed it for me !