Unity HDRP Alpha Premultiplied causing Specular Highlights

Hey there! Trying to use Alpha Premultiplied as a blend mode for my particles in Unity 2022.2.3 using HDRP. Something is causing the particles to get specular highlighting.

It’s as if the setting “Preserve Specular Highlighting” is always on and cannot be turned off. Anyone know a way around this? Unsure if this is a feature or a bug.

Super grateful for any insights.

Here’s an image, it’s super visible and also creates a glassy look to the rest of the sprite where alpha=0.