Blurred bug when moving offsets in material viewport

Honeycam 2023-04-08 21-18-54

Blurred when moving the offset in the material viewport.

I used Unreal version 5.1.

Is there any way to solve it?


is this something related to anti aliasing setting? Try FXAA instead of the current setting might help im just guessing.

1 Like

Does this also happen when you switch the material viewport to unlit? I assume, that you have the texture in “Emissive” and global illumination / Lumen is causing this as light hits from previous frames are visible. This is especially noticeable with noisy/grainy textures like this one probably is.
Sadly overriding the environment settings has not worked (in my case) so the project / world settings should be changed accordingly to take effect here.

So at the end it is a “what you see is what you get”. For debugging annoying, but to work around it: use less noisy debug texture or use unlit view.

1 Like

Just disable motion blur in project settings.

1 Like

Thanks for the answer I think this is probably the closest solution to my problem.

Thanks for the answer, motion blur seems to have an impact, so I’ll check it out!

Thanks for the answer, but I think it’s a little different from anti-aliasing.