[SOLVED] Website Layout Is Broken - Retina Display

Hello there,

I use the website on my Laptop (MBP Retina '13) with Safari and the layout is broken compared to my Desktop PC (running on 1920x1080) with Edge.

I tried to change my MPB settings from “Default” to Scaled unfortunately no good news.


Is there any chance you can take a screenshot from your retina? We’re doing a bunch of custom formatting, so I’ll need to see more about what’s broken.

Thanks for the heads up though!

You can see the messages take most of the screen area, which makes the timeline scroller override them.

Perfect- I’ll take a look. Thanks!

1 Like

I don’t know if you did anything but I would like to update that since today the layout is fixed.
even a bit more beautiful with retina :stuck_out_tongue_winking_eye:

I don’t know if its completely fixed though. Here’s how it shows up on mine. Safari and chrome even. What did you do to fix it @Ohadgfx?

Maybe that’s how it is? Or I’m doing something wrong?

1 Like

@veer well i didn’t do any thing to be honest. on my specific model as i described above it works now.
maybe you have different settings?

1 Like

Well turns out it works fine in full screen mode but does this in windowed mode which I always use. Maybe also because I use a retina 15" instead 13"? Oh well, it isn’t a major hindrance or anything don’t really care about the blue scroll bar, but just wondering if it was really fixed and something wrong with my browser perhaps idk.

1 Like

well as @Keith mentioned it might be that the website developed to work on custom settings (i don’t know if by request).
for me it works on windowed and full-screen. good you mentioned yours so they will take a closer look on your preset :slight_smile:

EDIT: I took the “solved” off for your request to be seen.


You guys are awesome - thanks for pushing this! I’ve been dabbling on the live server a little, so there’s a few cases that might have been resolved. The greater problem is still there though, and I believe I have a few fixes lined up.

I’m looking to take down the server for some maintenance late this weekend so I can push them and give them a whirl. My test server showed that it was fixed, so fingers crossed!


So I’m marking it solved since its Working for me :slight_smile: all the best guys!


Can confirm. Works fine for me too. Thank you Keith.