How to cast a shadow with a mesh particle in Niagara

I would like to know how to cast a Shadow in Niagara’s Mesh Particle.
By default, mesh particles do not cast shadows.

If I add an emitter to the shadow casting System in Niagara Advanced in Content Examples, the shadow falls, but if I create a System from scratch, the shadow does not fall, and I could not find the difference between these two settings.

How can I get a mesh particle to cast a shadow?

Cast shadow is set in the Niagara Component, it is disabled by default

2 Likes

Thank you, I set the Cast Shadow flag in NaiagaraComponent and the shadow fell.