HDR Emission not working in Game Mode URP

I’m following Gabriel Aguiar Prod’s nuke explosion tutorial. The glow with HDR works fine in scene view but not in game view.

I turned on HDR, but modifying the pipeline asset only affects the scene mode.
I have bloom on in post-processing.

Check that HDR is checked on camera component. Component has checkbox for enabling HDR(and postprocesses) per camera.

Oh thank you, all I had to do was turn on post processing in the camera; can’t believe I missed it :sweat_smile: