Greetings all participants of our EmberGen VFX Challenge! You can see our announcement thread here for the challenge here: https://realtimevfx.com/t/embergen-challenge-bombardment/

Throughout the duration of the competition you will be using EmberGen and learning the software, and during that process you’ll likely encounter weird bugs, things you don’t like, things you wish you had etc… and this is the place to voice those things! So please, if you have any feedback, please post it here and maybe there are things/features we could add into patches during the competition!

Good luck!


Hi! I’m not sure if this is the right place for it or not but I was wondering if you guys have a version of that 6 point lighting setup material for UE4 released anywhere? I was hoping to maybe investigate using a similar setup during this competition, I remember watching a video a while ago where you were considering releasing it. If not, it’s no worries, I’m also taking a look at the other thread about it that’s up here too. :slight_smile:

You can basically use this thread as an example: 6-way lightmap WIP

Our master shader unfortunately just isn’t ready yet… we’re actually working on a patch right now for 6 point lights as we did have some issues with the setup you see in this thread. We’ll have to see how quickly we can get the patch out so that the proper lighting information is exported!

1 Like

Thanks for the prompt response! Yeah thats the thread I’m already looking at. It might be the issue with the lighting information not exporting correctly that was I coming up against as I managed a version of the shader but the results weren’t quite what I were expecting. A patch for that would be awesome!

I am trying to render out some flipbooks from embergen I had followed the tutorial on the website. Created a new project and tried to make my own flipbook after the tutorial and embergen froze, I tried to comeback to it today and now when I render the flipbooks in either project all it does is render one frame and doesn’t export the file. I can see the file under my recent files in file explorer but trying to access it all it does it say it has been moved or renamed

Any way you can capture a video of what’s happening?

It seemed to have solved itself when I stopped loading the backup save it had, and I cant record it since the update I think fixed my program for now

Here’s a quick reminder that this Challenge closes this evening! Don’t forget to submit your final video to JangaFX using this Form if you’ve yet!

For the full rules and instructions, visit our original post here: