Houdini - Slow/unstable cop network


#1

Hello !
I’m using a lots of COP network for creating looping flipbook or generate fluid threshold maps. But they seems quite unstable or really slow at best when dealing with 512/1024 sequences. Is there a way to disable node preview or desactivate rendering ? Does anyone encountered this issue ?

Thanks :slight_smile:


#2

Sounds like you’re loading in a large number of frames and Houdini is hanging up while it builds it. Ie, making a flipbook 8x8 with 1024 images which is 8192 x 8192… a very large texture to compute each change.

A few things that you could do, turn the update to manual on the bottom right, so it doesn’t compute every change and you do it manually. Hitting ESC will stop a process in Houdini. Best one perhaps, use the scale node and set a fixed size for your flipbook, this could be done after you bring it in and or at the end after the mosiac node.

Hope that helps


#3

Turn this off:
image

You can select multiple nodes and turn the preview off for all of them at the same time.

There is also this option:

go to 11.15 in the video for more info.

Should help!


#4

Omg thank you so much ! now we’re talking and thanks for the video, can’t beleive it passed under my radar :slight_smile: