New computer and now Houdini not rendering oceans

Hi Everyone!

I have installed an apprentice version of Houdini in an old machine and everything works fine (but so slow :frowning:)
So, I bought a new computer. AMD Ryzen Threadripper and Nvidia RTX. Then installing the same version in the new machine if I render an ocean I only get a color gradient. I don’t know what I’m missing. I had the same problem with smoke but adjusting render to Physically Based Rendering was more or less solved (but poor quality whatsoever configuration).
What I’m missing? I’ts really frustrating. I sent the problem to support but they didn’t answer.

I hope with all your experience you might tell me what’s this silly tweak I need.

Thanks a lot!
Jordi

Are you saying that in an old machine this particular .hip file worked but on a new one it doesn’t?
Check your display/render flags. Can’t really tell without checking the actual scene.

Hi RusS, thanks so much for taking your time for answering.

I do the same in both machines with same version: Open Houdini, create a default Large or Small ocean and in the render view I click render. In the old machine I get a nice render and in the new only a color gradient. For me it’s a mistery that has to do with the machine as anything else has changed. It’s so frustrating…
Can I send you both scenes to see what happens in your machine?

Thanks and kind regards,
Jordi

yes sure ill take a look.

Thanks so much RusS,

I tried the hip file created in the old machine (which is rendered ok) on this new one. The result, the same, in the new machine only renders a gradient.
The only difference I found out in this new machine is that it includes the Nvidia Optix Denoiser, in the render is not applied but it’s the only difference from the old machine that didn’t have the denoiser. I tried to find out how to uninstall but I haven’t found it.
I tried to enclose the hip file but it’s not permited, may I send it to an email account?
Thanks for your help!

Can you upload it somewhere like dropbox or https://dropmefiles.com/ and post the link? Or if you don’t want to post it here you can private message me.

Of course, I didn’t think, here you are

Thanks again!

Is this how it supposed to look like?

I saved to disk this rop node “save_spectra” and rendered it. Didnt change anything and I don’t think there is anything wrong with your scene.
But I noticed I’m using the older houdini build - mine is 18.0.460. and I don’t have 18.0.532 installed here to try it out. What I can recommend is to try using different production build.
Are you using the same version on both of your machines?

Thanks RusS,

Yes, both versions are the same, and I started with and older version and it was the same.

I’t seems the only option I have is try to get an Indie licence and then support has to solve the problem at some point. I’ts such a mistery because I thougt it would be a known issue but it seems is quite unique and it’s so frustrating after buying a new machine for this.

Thanks again to take the time to help!
Kind regards,
Jordi

Yeah ok, No worries.
I’m guess the issue is that mantra doesn’t even start rendering right? if it prints out any error messages send it to sidefx.

No, it renders with no error message whatsoever, but it seems it does not take the geometry only the light and the objects color and then it outputs a color gradient.

are you able to render any other scene on this machine?

Yes, and that’s even more odd

Okay then just recreate it from scratch it may solve your problem. Something like that happened to me when something didnt work in this particular scene and if I just copy the nodes to another one it fixed the problem.

Well, I tried in an old laptop, same problem. Then I asked a friend with a powerful laptop, again, the same problem. Now it’s not unique any more! It’s driving me nuts, so I’ll insist to support.

Was it the same exact .hip file?
If yes - you should def remake it or try copying nodes to a brand new scene. Something similar happened to me, can’t remember exactly.

It was not the hip file, in the other two machines we recreated the scene. Just an small ocean and an environment light. It has to be something small due to hardware config, same software, same process but different computers, it has to be something there!