Collision environment issue


#1

Hi everyone , this is my first post :smiley:

Just few words about me before I start , I’m currently into my last years at school Isart Digital Montreal. I’m working on a little tactical project with a small team on Unity.

Anyway , I want to recreate the complete vfx from Turbo Kid : https://youtu.be/QUGLZLM8sZM?t=23

This is the first time I’m using Unreal , so to start I was thinking I can go at first with a basic explosion tutorial from pluralsight. But I already got an issue :upside_down_face: , when I’m playing simulation inside Cascade the collisions works fine. https://gfycat.com/ValidUnluckyAmericanshorthair

But clearly not when I’m playing the simulation in viewport

I think there is something to do directly into the mesh, but I’m not sure.
Any idea how I can fix this ? Thank you !


#2

It could be related to your quality settings in editor vs game but initially try setting the Max Collision Distance to a higher number in your Actor Collision module in cascade…


#3

You’re right , that was the Max Collision Distance

Thank you ! :smiley: